<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js">
<!--<![endif]-->
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <title>PressTV-Maduro urges military to close ranks amid US threats</title>
    <meta name="viewport" content="width=device-width">
        <meta name="title" content="PressTV-Maduro urges military to close ranks amid US threats" />
        <meta property="og:title" content="PressTV-Maduro urges military to close ranks amid US threats" />
                <meta property="og:description" content="Venezuelan President Nicolas Maduro calls on military to be prepared for an eventual US invasion." />
        <meta property="og:type" content="article" />
        <meta name="description" content="Venezuelan President Nicolas Maduro calls on military to be prepared for an eventual US invasion." />
            <meta property="og:image" content="http://media.presstv.com/photo/20170825/ad99951f-e060-435f-aca2-e5dce2a94a01.jpg" />
        <meta name="thumbnail" content="http://media.presstv.com/photo/20170825/ad99951f-e060-435f-aca2-e5dce2a94a01.jpg" />
        <meta itemprop="thumbnailUrl" content="http://media.presstv.com/photo/20170825/ad99951f-e060-435f-aca2-e5dce2a94a01.jpg" />
        <meta itemprop="image" content="http://media.presstv.com/photo/20170825/ad99951f-e060-435f-aca2-e5dce2a94a01.jpg" />
        <link rel="image_src" href="http://media.presstv.com/photo/20170825/ad99951f-e060-435f-aca2-e5dce2a94a01.jpg" />
        <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="stylesheet" href="/Content/Site151104.css">
    <link rel="stylesheet" href="/Content/ovverrides.css">
    <script src="/Scripts/modernizr-2.6.2.min.js"></script>
</head>
<body>
                <div id="breaking" style="display: none;">
                        <div class="inner">
                                <div class="container">
                                        <div class="row">
                                                <div class="col-xs-12">
                                                        <div class="panel ticker ticker-breaking title-overlay">
                                                               <div class="panel-title">
                                                                        <h2>Breaking News</h2>
                                                                </div>
                                                                <div class="panel-body">
                                                                        <ul>
                                                                        </ul>
                                                                        <button type="button" class="close">&times;</button>
                                                                </div>
                                                        </div>
                                                </div>
                                        </div>
                                </div>
                        </div>
                </div>
    <header id="header">
        <div id="masthead" class="wrapper _bluedark">
            <div class="container">
                <div class="row">
                    <div class="col-xs-4 col-sm-3 col-md-2 col-lg-1">
                        <h1 class="logo">
                            <a href="/">PressTV</a>
                        </h1>
                    </div>
                    <div class="col-xs-8 col-sm-9 col-md-10 col-lg-11">
                        <ul class="menu header-menu">
                            <li><a href="/Default/Schedule"><i class="icon-calendar"></i>Schedule</a></li>
                            <li><a href="/Default/Live"><i class="icon-video"></i>Watch Live</a></li>
                            <li class="search haschild">
                                <a href="#"><i class="icon-search"></i></a>
                                <div class="child">
                                    <form role="form" class="search-form" action="/Default/Search" method="get">
                                        <input type="text" name="q" class="form-control" placeholder="Search..." />
                                        <button type="submit">&nbsp;</button>
                                    </form>
                                </div>
                            </li>
                            <li class="hidden-sm hidden-md hidden-lg"><a href="#" class="menu-toggle" data-toggle="slide" data-target="#menu"><i class="icon-bars"></i></a></li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
        <div id="navbar" class="wrapper _bluedarker">
            <div class="container">
                <div class="row">
                    <nav id="menu" class="col-xs-12 col-md-10">
                        <ul class="menu menu-inline">
                            <li class="haschild">
                                <a href="#">News</a>
                                <div class="child">
                                    <ul>
                                        <li><a href="/Default/Section/102">Middle East</a></li>
                                        <li><a href="/Default/Section/104">Asia-Pacific</a></li>
                                        <li><a href="/Default/Section/105">Africa</a></li>
                                        <li><a href="/Default/Section/106">Europe</a></li>
                                        <li><a href="/Default/Section/107">Americas</a></li>
                                        <li><a href="/Default/Section/12001">Society</a></li>
                                        <li><a href="/Default/Section/12002">Arts</a></li>
                                        <li><a href="/Default/Section/12004">Business</a></li>
                                        <li><a href="/Default/Section/12005">Sports</a></li>
                                    </ul>
                                </div>
                            </li>
                            <li class="haschild">
                                <a href="/Default/Section/101">Iran</a>
                                <div class="child">
                                    <ul>
                                        <li><a href="/Default/Section/10101">Politics</a></li>
                                        <li><a href="/Default/Section/10102">Economy</a></li>
                                        <li><a href="/Default/Section/10103">Energy</a></li>
                                        <li><a href="/Default/Section/10104">Nuclear Energy</a></li>
                                        <li><a href="/Default/Section/10105">Culture</a></li>
                                        <li><a href="/Default/Section/10106">Defence</a></li>
                                    </ul>
                                </div>
                            </li>
                            <li><a href="/Default/Section/103"><span>US</span></a></li>
                            <li><a href="/Default/Section/108"><span>UK</span></a></li>
                            <li><a href="/Default/Section/130"><span>Videos</span></a></li>
                            <li class="haschild">
                                <a href="/Default/Section/150">Programs</a>
                                <div class="child">
                                    <ul>
                                        <li><a href="/Default/Section/15006">Iran Today</a></li>
                 			<li><a href="/Default/Section/15067">Economic Divide</a></li>
					<li><a href="/Default/Section/15070">On The News Line</a></li>
				        <li><a href="/Default/Section/15076">The Isle</a></li>
					<li><a href="/Default/Section/15082">We The People</a></li>
                                        <li><a href="/Default/Section/15064">Press Plus</a></li>                                        
					<li><a href="/Default/Section/15045">A Simple Question</a></li>
                                        <li><a href="/Default/Section/15034">Africa Today</a></li>                 
                                        <li><a href="/Default/Section/15060">The Sun Will Rise</a></li>                                 
                                        <li><a href="/Default/Section/15079">The Big Conversation</a></li>
                                        <li><a href="/Default/Section/15072">Islam And Life</a></li>
                                        <li><a href="/Default/Section/15071">Food For Thought</a></li>
                                        <li><a href="/Default/Section/15031">Face To Face</a></li>
 <li><a href="/Default/Section/15057">The Debate</a></li>
 <li><a href="/Default/Section/15015">Iran</a></li>
 <li><a href="/Default/Section/15081">Opinion</a></li>
 <li><a href="/Default/Section/15084">Doc Review</a></li>
                                    </ul>
                                </div>
                            </li>
                            <li><a target="_blank" href="http://presstvdoc.com">Docs</a></li>
                            <li class="hidden-md hidden-lg"><a href="/Farsi">فارسی</a></li>
                            <li class="hidden-md hidden-lg"><a href="/French">French</a></li>
                        </ul>
                    </nav>
                    <div id="sidemenu" class="hidden-xs hidden-sm col-md-2">
                        <ul class="menu menu-inline">
                            <li class="rtl">
                                <a href="/Farsi">فارسی</a>
                            </li>
                            <li class="rtl">
                                <a href="/French">French</a>
                            </li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </header>

    

<section id="main">
    <div id="mainbody" class="wrapper">
        <div class="container">
            <div id="page" class="row">
                <div class="col-xs-12 col-md-8">
                    <article id="item" class="item">
                        <header class="page-heading">
                            <h2 class="page-header">Venezuela&#39;s Maduro urges military loyalty after Trump&#39;s threat</h2>
                            <div class="item-meta">
                                <div class="item-date" id="header-pubdate" data-id="532865">Fri Aug 25, 2017 8:11AM</div>
                                <ol class="breadcrumb">
                                    <li><a href="/">Home</a></li><li><a href="/Default/Section/107">Americas</a></li><li><a href="/Default/Section/10704">Venezuela</a></li>
                                </ol>
                            </div>
                        </header>
                        <div class="item-body">
                            <figure class="item-image">


                                    <img id="imgPlayback" src="http://217.218.67.233/photo/20170825/ad99951f-e060-435f-aca2-e5dce2a94a01.jpg" alt="A Venezuelan army soldier stands by a portrait of President Nicolas Maduro in Caracas on August 14, 2017. (Photo by AFP)" />

                                <figcaption id="mainFigCap">A Venezuelan army soldier stands by a portrait of President Nicolas Maduro in Caracas on August 14, 2017. (Photo by AFP)</figcaption>
                                </figure>
                                <input type="hidden" id="inpShortCode" value="2S15" />
                                                                                                <div class="item-text">
                                    <p><strong>Venezuelan President Nicolas Maduro has warned the country&rsquo;s armed forces against &ldquo;fissures&rdquo; in their ranks amid US threats of military action.</strong></p>

<p>Addressing the country&rsquo;s top military officials ahead of military drills, which are seen a show of strength and unity, Maduro urged the officials to &quot;be prepared to fight fiercely... in the face of an eventual&quot; invasion.</p>

<p>US President Donald Trump, who has promised to &ldquo;continue to take strong and swift actions against the architects of authoritarianism in Venezuela,&rdquo; said earlier this month that Washington has &ldquo;many options for Venezuela, including a possible military option if necessary.&rdquo;</p>

<p>Maduro said, &ldquo;We must be clear, especially for the youth in the military, that we must close ranks within the homeland -- that this is no time for any fissures and that those with doubts should leave the armed forces immediately.&rdquo;</p>

<figure class="image"><img alt="" height="310" src="http://217.218.67.233//photo/20170825/e1099f87-bf10-442c-b21a-54bcd97f13e9.jpg" width="550" />
<figcaption>Nicolas Maduro waving during a rally against US President Donald Trump, in Caracas, on August 14, 2017. (Photo by AFP)</figcaption>
</figure>

<p>&quot;You are with Trump and the imperialists, or you are with the Bolivarian national armed forces and the homeland,&rdquo; he said on Thursday. &ldquo;Never before has Venezuela been threatened in such a way.&quot;</p>

<p>Washington has imposed economic sanctions directly targeting Maduro, accusing him of &ldquo;dictatorship.&rdquo; Maduro says the US is seeking to stifle oil exports through sanctions and a &quot;nSaveaval blockade&quot; on the Latin American country. He also said the US and its allies in the region are fomenting instability to bring down his government.</p>

<p>Venezuela has been the scene of deadly protests against Maduro&rsquo;s government for the last four months. More than 120 people have been killed and thousands arrested so far.</p>

<p><br />
&nbsp;</p>
                                </div>
</div>
                        <div class="item-sharings">
                            <ul>
                                <li class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://presstv.com//Detail/2017/08/25/532865/Venezuela-politics-unrest-military-Nicolas-Maduro"><i class="icon-facebook"></i></a></li>
                                <li class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Maduro urges military to close ranks amid US threats&url=http://presstv.com//Detail/2017/08/25/532865/Venezuela-politics-unrest-military-Nicolas-Maduro"><i class="icon-twitter"></i></a></li>
                                <li class="gplus"><a target="_blank" href="https://plus.google.com/share?url=http://presstv.com//Detail/2017/08/25/532865/Venezuela-politics-unrest-military-Nicolas-Maduro"><i class="icon-gplus"></i></a></li>
                                <li class="pinterest"><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http://presstv.com//Detail/2017/08/25/532865/Venezuela-politics-unrest-military-Nicolas-Maduro&media=http://217.218.67.233/photo/20170825/ad99951f-e060-435f-aca2-e5dce2a94a01.jpg"><i class="icon-pinterest"></i></a></li>
                                <li class="reddit"><a target="_blank" href="https://www.reddit.com/url=http://presstv.com//Detail/2017/08/25/532865/Venezuela-politics-unrest-military-Nicolas-Maduro"><i class="icon-reddit"></i></a></li>
                                <li class="print margin-top"><a href="javascript:window.print()"><i class="icon-print"></i></a></li>
                                <li class="mail"><a href="#"><i class="icon-mail"></i></a></li>
                            </ul>
                        </div>
                        <div class="item-comments">
                            <div id="hypercomments_widget"></div>
                        </div>
                        <script type="text/javascript">
                            var extid = "ptvdefaultdetail532865";
                            _hcwp = window._hcwp || [];
                            _hcwp.push({ widget: "Stream", widget_id: 26215, xid: extid, hc_disable: 1, quote_disable: 1, social: "google, facebook, twitter, openid", comments_level: 2 });
                            (function () {
                                if ("HC_LOAD_INIT" in window) return;
                                HC_LOAD_INIT = true;
                                var lang = (navigator.language || navigator.systemLanguage || navigator.userLanguage || "en").substr(0, 2).toLowerCase();
                                var hcc = document.createElement("script"); hcc.type = "text/javascript"; hcc.async = true;
                                hcc.src = ("https:" == document.location.protocol ? "https" : "http") + "://w.hypercomments.com/widget/hc/26215/" + lang + "/widget.js";
                                var s = document.getElementsByTagName("script")[0];
                                s.parentNode.insertBefore(hcc, s.nextSibling);
                            })();
                        </script>
                    </article>
                </div>
                <div id="sidebar" class="col-xs-12 col-md-4">
                    <div class="panel list titles sidebar-titles has-tabs">
                        <span class="loading" data-loading="/callback/Latest1">Loading ...</span>
                    </div>
                    <div class="panel items tiles items-horizontal single-column">
                        <div class="panel-title">
                            <h2><a href="#">Related Stories</a></h2>
                        </div>

<div class="panel-body">
    <ul>
        <li class="">
            <div class="section">
                <a href="/Default/Section/10704">Venezuela</a>
            </div>
            <div class="img"><a href="/Detail/2017/08/20/532317/Venezuela-parliament-defiance-Constituent-Assembly"><img data-src="http://217.218.67.233/photo/20170820/1dfc1b25-690f-40c5-a72a-ce8cf7981e03.jpg" alt="78987" /><noscript><img src="http://217.218.67.233/photo/20170820/1dfc1b25-690f-40c5-a72a-ce8cf7981e03.jpg" alt="78987" /></noscript></a></div>
            <div class="dsc">
                <h3>
                    <a href="/Detail/2017/08/20/532317/Venezuela-parliament-defiance-Constituent-Assembly">Venezuela’s parliament rejects new assembly</a>
                </h3>
                <p>
                    <a href="/Detail/2017/08/20/532317/Venezuela-parliament-defiance-Constituent-Assembly">
                        Venezuela’s dissolved opposition-controlled parliament has convened in defiance of a move by the pro-government Constituent Assembly to take over the legislature’s powers.
                    </a>
                </p>
            </div>
        </li>
        <li class="">
            <div class="section">
                <a href="/Default/Section/10704">Venezuela</a>
            </div>
            <div class="img"><a href="/Detail/2017/08/19/532200/Venezuela-National-Constitutional-Assembly-President-Nicolas-Maduro-oppositionled-congress"><img data-src="http://217.218.67.233/photo/20170819/3e609b97-b570-4f17-a511-18c74341ce0a.jpg" alt="Venezuela" /><noscript><img src="http://217.218.67.233/photo/20170819/3e609b97-b570-4f17-a511-18c74341ce0a.jpg" alt="Venezuela" /></noscript></a></div>
            <div class="dsc">
                <h3>
                    <a href="/Detail/2017/08/19/532200/Venezuela-National-Constitutional-Assembly-President-Nicolas-Maduro-oppositionled-congress">Venezuela’s new assembly takes legislative power</a>
                </h3>
                <p>
                    <a href="/Detail/2017/08/19/532200/Venezuela-National-Constitutional-Assembly-President-Nicolas-Maduro-oppositionled-congress">
                        The newly-formed Venezuelan Constituent Assembly takes over legislative powers from the opposition-led congress.
                    </a>
                </p>
            </div>
        </li>
        <li class="video">
            <div class="section">
                <a href="/Default/Section/10701">Argentina</a>
            </div>
            <div class="img play"><a href="/Detail/2017/08/18/532117/ArgentinaBuenos-Aires-rally-solidarity-Venezuela"><img src="http://217.218.67.233/photo/20170818/f11f837a-c80e-4236-a7ca-6d3928b64b62.jpg" alt="argentina" /></a></div>
            <div class="dsc">
                <h3>
                    <a href="/Detail/2017/08/18/532117/ArgentinaBuenos-Aires-rally-solidarity-Venezuela">Argentineans rally in show of support for Venezuela</a>
                </h3>
                <p>
                    <a href="/Detail/2017/08/18/532117/ArgentinaBuenos-Aires-rally-solidarity-Venezuela">
                        Hundreds of Argentineans have rallied in Buenos Aires to show their solidarity with the Venezuelan government against US threats of military action.
                    </a>
                </p>
            </div>
        </li>
        <li class="">
            <div class="section">
                <a href="/Default/Section/10704">Venezuela</a>
            </div>
            <div class="img"><a href="/Detail/2017/08/17/532002/Venezuela-Truth-Commission-Delcy-Rodriguez"><img data-src="http://217.218.67.233/photo/20170817/5694cadd-42b2-4863-8fe3-b735e38639de.jpg" alt="48748" /><noscript><img src="http://217.218.67.233/photo/20170817/5694cadd-42b2-4863-8fe3-b735e38639de.jpg" alt="48748" /></noscript></a></div>
            <div class="dsc">
                <h3>
                    <a href="/Detail/2017/08/17/532002/Venezuela-Truth-Commission-Delcy-Rodriguez">Venezuela sets up panel to investigate opposition</a>
                </h3>
                <p>
                    <a href="/Detail/2017/08/17/532002/Venezuela-Truth-Commission-Delcy-Rodriguez">
                        Opposition candidates running in Venezuela’s October elections will be investigated by a newly-formed ‘truth commission,’ officials say.
                    </a>
                </p>
            </div>
        </li>
    </ul>
</div>

                    </div>
                </div>
            </div>
        </div>
    </div>
</section>
<img src="http://217.218.67.231/Submission/ViewCounter/532865" />
    <footer id="footer">
        <div class="wrapper _gray">
            <div class="container">
                <div id="sitemap" class="row">
                    <div class="col-xs-4 col-sm-2 col-md-2 hidden-xs">
                        &nbsp;
                    </div>
                    <div class="col-xs-12 col-sm-4 col-md-4">
                        <div class="footer-menu">
                            <h4 class="menu-title">
                                <a href="#">News</a>
                            </h4>
                            <div class="row">
                                <div class="col-xs-6">
                                    <ol>
                                        <li><a href="/Default/Section/101">Iran</a></li>
                                        <li><a href="/Default/Section/102">Middle East</a></li>
                                        <li><a href="/Default/Section/103"><span>US</span></a></li>
                                        <li><a href="/Default/Section/108"><span>UK</span></a></li>
                                        <li><a href="/Default/Section/104">Asia-Pacific</a></li>
                                        <li><a href="/Default/Section/105">Africa</a></li>
                                    </ol>
                                </div>
                                <div class="col-xs-6">
                                    <ol>
                                        <li><a href="/Default/Section/106">Europe</a></li>
                                        <li><a href="/Default/Section/107">Americas</a></li>
                                        <li><a href="/Default/Section/12001">Society</a></li>
                                        <li><a href="/Default/Section/12002">Arts</a></li>
                                        <li><a href="/Default/Section/12004">Business</a></li>
                                        <li><a href="/Default/Section/12005">Sports</a></li>
                                    </ol>
                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="col-xs-12 col-sm-2 col-md-2">
                        <div class="footer-menu">
                            <h4 class="menu-title">
                                <a href="/Default/Section/130">Video</a>
                            </h4>
                            <ol>
                                <li><a href="/Default/Section/13012">News Bulletin</a></li>
                                <li><a href="/Default/Section/13001">Reports</a></li>
                                <li><a href="/Default/Section/13002">Interviews</a></li>
                            </ol>
                        </div>
                    </div>
                    <div class="col-xs-12 col-sm-2 col-md-2">
                        <div class="footer-menu">
                            <h4 class="menu-title">
                                <a href="#">TV</a>
                            </h4>
                            <ol>
                                <li><a href="/Default/Live">Watch Live</a></li>
                                <li><a href="/Default/Schedule">Schedule</a></li>
                                <li><a href="#">Shows</a></li>
                                <li><a href="http://presstvdoc.com">Documentaries</a></li>
                            </ol>
                        </div>
                    </div>
                    <div class="col-xs-12 col-sm-2 col-md-2">
                        <div class="footer-menu">
                            <h4 class="menu-title">
                                <a href="#">PressTV</a>
                            </h4>
                            <ol>
                                <li><a href="/Detail/2014/12/31/390988/About-PressTV">About PressTV</a></li>
                                <li><a href="/Default/Frequencies">Frequencies</a></li>
                                <li><a href="/Detail/2014/12/31/390990/Privacy-Policy">Privacy Policy</a></li>
                                <li><a href="/Detail/2014/12/31/390989/Contact-Press-TV">Contact Info</a></li>
                                <li><a href="/Default/SMS">SMS</a></li>
                            </ol>
                        </div>
                    </div>
                </div>
                                        <div class="row hidden-xs">
                                                <div class="col-xs-12">
                                                        <form class="form-inline newsletter" action="#" method="get" id="newsletter-form">
                                                                <div class="form-group">
                                                                        <input id="inpEmail" type="email" placeholder="Subscribe to Newsletter" name="email" class="form-control" />
                                                                        <button type="submit" class="btn btn-default">Subscribe</button>
                                                                </div>
                                                                <div class="clearfix"></div>
                                                        </form>
                                                </div>
                                        </div>
            </div>
        </div>
        <div id="copyright" class="wrapper _black">
            <div class="container">
                <div class="row">
                    <div class="col-sm-2 logo-container text-right">
                        <a href="#" class="footer-logo">PressTV</a>
                    </div>
                    <div class="col-sm-10 text-right">
                        &copy; Copyright 2017 PressTV. All rights reserved.
                    </div>
                </div>
            </div>
        </div>
                        <div class="to-top">
                                <i class="icon-up-open-big"></i> Top
                        </div>    </footer>
    <script src="/Scripts/jquery-1.11.3.min.js"></script>
    <script src="/Scripts/owl.carousel.min.js"></script>
    <script src="/Scripts/site.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39704733-12', 'auto');
  ga('send', 'pageview');


  var upgradeTime = -8492150;
  var seconds = upgradeTime;
  function timer() {
      var days = Math.floor(seconds / 24 / 60 / 60);
      var hoursLeft = Math.floor((seconds) - (days * 86400));
      var hours = Math.floor(hoursLeft / 3600);
      var minutesLeft = Math.floor((hoursLeft) - (hours * 3600));
      var minutes = Math.floor(minutesLeft / 60);
      var remainingSeconds = seconds % 60;
      if (remainingSeconds < 10) {
          remainingSeconds = "0" + remainingSeconds;
      }
      if(location.pathname.toLowerCase().indexOf('section') < 0)
          document.getElementById('countdown').innerHTML = 'VOTING STARTS IN ' + hours + ":" + minutes + ":" + remainingSeconds;
      if (seconds <= 0) {
          clearInterval(countdownTimer);
          //document.getElementById('countdown').innerHTML = "Completed";
      } else {
          seconds--;
      }
  }

</script>
</body>
</html>